Install PHP 5.6 on macOS Catalina

These steps worked on my Mac, Catalina version 10.15.3 (19D76). Step 1: Tap deprecated brew formula brew tap exolnet/homebrew-deprecated Step 2: Install PHP 5.6 brew install [email protected] You can also have PHP 7.2 just runĀ  brew install [email protected] Step 3: Install PHP switcher script to switch between 5.6 and 7.2 $ curl -L https://gist.githubusercontent.com/rhukster/f4c04f1bf59e0b74e335ee5d186a98e2/raw > …

Spread the love
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •